Jump to content

blomble

Members
  • Content count

    25
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Exhibit Log icon oddity

    That does not work for me. I first attempted an update from within the program. The update process failed after removing the original program with a "Fatal Error". I could then not re-install the 8.04 version and had to resort to a System Restore (which for the first time actually worked as one would hope!) I then downloaded the TMG UK 8.08 full installer - This failed with the following error: "There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor." Will now have to do another System Restore to get back to 8.04. (This is beginning to feel like a new topic!) Mark TMG Gold UK Edition 8.0.4.0000 Windows 7 Pro SP1 64bit OK - All a bit 2001, but it was sorted out with a full manual uninstall of 8.04 (as per pinned tips) & then an install of the downloaded UK package. The green glow is back! Mark
  2. Exhibit Log icon oddity

    That does not work for me. I first attempted an update from within the program. The update process failed after removing the original program with a "Fatal Error". I could then not re-install the 8.04 version and had to resort to a System Restore (which for the first time actually worked as one would hope!) I then downloaded the TMG UK 8.08 full installer - This failed with the following error: "There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor." Will now have to do another System Restore to get back to 8.04. (This is beginning to feel like a new topic!) Mark TMG Gold UK Edition 8.0.4.0000 Windows 7 Pro SP1 64bit
  3. Any thoughts on this strangeness? My Exhibit Log Icon (camera) used to glow green when exhibits were present. Since a fresh install to a new computer, the icon remains a plain grey even when images/exhibits are present. Not critical, but annoying! Mark TMG Gold UK Edition 8.0.4.0000 Windows 7 Pro SP1
  4. I have a problem that I have seen a number of times on various message boards. I'm currently getting some strange characters in my reports. I haven't had this problem before and I haven't changed Windows or TMG recently. When making a pdf Pedigree Compressed or Descendant Indented Chart - The report shows <FA line TMG> at the beginning of each line output, and subsequent lines also have three adjacent upper-case "A's" with various accent marks (tildes, graves, umlauts, whatever) above them. (TMG Gold v. 7.04.0000 with Windows XP Pro) The most common fix seems to be an email of missing fonts which Virginia Blakelock has kindly sent to various users. I have checked my font folder & do not have any of the "missing" fonts: A Line TMG (Alinetmg.ttf) HelvSB75 (helvsb75.TTF) HelvSS75 (Helvss75.ttf) Wholly genes LD (Wholly.ttf) So I am assuming that I now need those fonts & rather than us all having to harrass Virginia, how about putting them in the "Other Downloads" section of the WhollyGenes website? Thanks, Mark P.S. - But, if you are there, I would still like the fonts, Virginia : )
  5. Filter for an absent field?

    Many thanks Terry & Michael, That is exactly what I needed. Mark
  6. I am trying to set up a filter for people who are born/baptised but with no known death or marriage. I can set up the filter to find an empty field, but cannot persuade it to find data with an absent field. Any thoughts? Thanks, Mark
  7. Filter problem

    I tried that Terry, but then I only get a result of 543 names. There are over 240 surname spelling variations in my database, so to help indexing, all the entries have one of the 4 major "Name-Var" options. I really need a "Primary Name" checkbox on the first filter line (Surname). Just realized that the above is the answer - Switched the first line from "Surname" to "Name Group / Surname" and that gave me a check-box. Problem solved. Thanks Terry
  8. Filter problem

    I tried that Terry, but then I only get a result of 543 names. There are over 240 surname spelling variations in my database, so to help indexing, all the entries have one of the 4 major "Name-Var" options. I really need a "Primary Name" checkbox on the first filter line (Surname).
  9. Filter problem

    One filter = One result in Picklist and a different one in Report. All works well except for the fact that my "Orphan" filter gives 1295 names when using Expanded Picklist, and 2318 names when using the same filter within Report - List of People. It seems that the Report version includes assumed "Married Names" whereas the Picklist does not (& that is, of course, the one I want). Any thoughts? Mark ------ Picklist Filter: Report Filter: http://familytree.dearnley.com/images/Report%20Filter.jpg
  10. Thanks Michael, I came to the same conclusion and merged everything into one data set (unfortunately before I read your posting about the flags). However, Terry's TMG tips has a very good tutorial on how to add the flags post-merge, so all turned out well. Mark
  11. Thanks for holding A once every 3 years issue is going to be really tough to pin down. I've been very well behaved with my data management over the past few years. I always validate after every merge (usually twice) until I get zero errors. I do make daily backups, but it has to be a real disaster for those to be called upon - lose the day's work or repair the errors. Perhaps what I really need is a timed backup that works in the background. I did resort to using a recent backup last time this happened, but when I made the same Merge / Validate manoeuvre, I found the same issue. Maybe something odd is occurring in the Data Set that may be dormant until the next Validate. re: the multiple data sets I have a one name study in the database, with a number of established lines. Different researchers are supplying the data in their particular area of interest and I find it much easier to manage if I keep these data sets separate. This does mean that my data has a lot more "Copy / Merge / Validate / Delete" activity than most, & perhaps that is part of the problem. (The down side of the above is that each time I publish, I have to merge all the lines into a "Combo" line for Second Site to read.)
  12. Well, it's 3 years later & exactly the same problem has occurred - complete loss of all primary tag designations, but only within one Data Set of twenty. This again occurred after a "Validate" that showed 1700+ errors (usually 4-30). I still have no explanation, & no en masse method of fixing the issue, but have used TMG utilities to fix Births & Deaths. All others have to be corrected individually. Mark
  13. I'm having no problems running the program but I must endure the "what do you want to do" window every time I start it up. If I check "don't show again" I get the error message the next time I start. So something must be afoul somewhere. If it's not in the .PJC file then I should be able to avoid this by upgrading? Robin The upgrade won't help. I'm running v. 7.04 on Windows XP and get the "Structure version is missing" problem about once a week. The good news is that it's always restarted without problems ...... (touches large amounts of wood)
  14. Thanks Jim, That fixed it. Mark
  15. Anyone else have this problem? After updating to UK Gold v.7.03 - 'Add Person' on all Data Sets (except Dataset 1:) shows incorrect fields. Also Data Set number is not showing in ID field (e.g 18:456 shows as 456) ------------------------------ Add Person Name: as expected Birth : SHOULD BE: Date............................. IS: Date SHOULD BE: Addressee.....................IS: Title SHOULD BE: Detail ........................... IS: Prefix SHOULD BE: Village/Area.................. IS: GivenName SHOULD BE: Town/City......................IS: Pre Surname SHOULD BE: County/Region................IS: Surname SHOULD BE: Country...........................IS: Suffix SHOULD BE: Postal.............................IS: OtherName SHOULD BE: Phone...........................IS: SortSurname SHOULD BE: Coordinates..................IS: SortGiven SHOULD BE: Temple ........................IS: Temple Death: Same problem fields as above ------------------------------
×