Jump to content
ballpenn

Other Info box: Last Edited, Reference, Age, etc.

Recommended Posts

Somehow the values for Last edited, reference, age, children, Soundex, etc. have gone missing. The other info box lists the "type" column, but the "value" column has disappeared. How do I get it back? It is really handy to be able to see the last edited date on this window. Another thing is that when I right click on the area, select "customize other info box", and try to disable one of the fields, I get a an error message.

Thanks,

Crystal

Share this post


Link to post
Share on other sites
Somehow the values for Last edited, reference, age, children, Soundex, etc. have gone missing. The other info box lists the "type" column, but the "value" column has disappeared. How do I get it back?

I misunderstood the problem. The value column has moved to the right and is hidden. Crystal and I corresponded and I told her what the problem was and a couple of ways how to fix it and she did so.

 

Another thing is that when I right click on the area, select "customize other info box", and try to disable one of the fields, I get a an error message.

This is a known bug in v7.04. If you click [ignore] on the error messages, the disable/enable function will work.

Edited by Jim Byram

Share this post


Link to post
Share on other sites
Another thing is that when I right click on the area, select "customize other info box", and try to disable one of the fields, I get a an error message.

This is a known bug in v7.04. If you click [ignore] on the error messages, the disable/enable function will work.

 

 

Thanks Jim,

 

I was about to inquire about this same error message.

Thanks for the info.

 

DaHen

Share this post


Link to post
Share on other sites

I guess my problem is similar...

 

The "age" field is gone altogether. When I try the "customize other info box", instead of an "age" field there is a "selected" field which appears to do nothing. The age field just disappeared just after editing a person's details; when I switched to a different person, no "age" field, and it does not appear as an option for enabling/disabling in the "other info" box.

 

Robert

Share this post


Link to post
Share on other sites

Exactly the same thing happens here.

I am a new user - less than 2 months - of TMG, and still learning, so today I took a little time to investigate the purpose of that box because I've never seen any values on it, and I'm certain they are not hidden. However the help section was not of great help.

 

Browsing this forum I came across a topic with examples of various layouts posted by members, and I noticed that some of them had intesting values displayed on that small box.

 

I now have a more or less vague ideia of the purpose of the box, but never seen any values. Is there any less obvious way to switch that info on or off besides "Customize other info" ? Enabling or disabling the labels returns exactly the same result, and sometimes the error reported above. Am I doing something wrong ?

Any help would be appreciated!

Share this post


Link to post
Share on other sites

I couldn't drag the line, because even with the Details window maximized, and after setting my display at max resolution, that line was not visible. However your input led me to try changing the layout back to standard, and bingo! There it was. After that is was just a matter of redoing my preferred layout taking care to maintain that info visible.

Thank you Virginia.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×