Jump to content


Photo

Forum Logs Me Out Repeatedly


  • Please log in to reply
3 replies to this topic

#1 Roy Sprunger

Roy Sprunger

    Anetsprungenheim

  • Members
  • 46 posts
  • Gender:Male
  • Location:Barry County, Michigan
  • Interests:Sprunger, Barnes, Scoville, Owens, Wilson, Roberts, Lennox families.

Posted 05 July 2010 - 06:11 PM

The forum keeps logging me out every time I opened a link in a new tab or clicked on one of the other forum links.

And sometimes when I fill out the username and password again, and click on log in, it doesnít recognize me. My preferred browser is Google Chrome.

Browser: Google Chrome
OS: Windows XP SP3
Connection is via Satellite.

However, when I use Mozilla Firefox, I do not have this problem. I searched your Help area on cookies and found you do not have anything on Chrome. Has it not been tested for compatibility with the website?


Roy
B)
Roy Sprunger
anetsprungen

Posted Image

#2 ggilbert1

ggilbert1

    Glenn Gilbert

  • Senior Members
  • 282 posts
  • Gender:Male
  • Location:Sumner, Washington, USA
  • Interests:Main surnames: Anderson, Gilbert, Graham, Vigne

Posted 05 July 2010 - 10:01 PM

No problems opened multiple tabs etc... Google Chrome 5.0.375.99 beta, this is the latest version. I use Firefox, and only use GC to check the appearance of the websites I manage.

Edited by ggilbert1, 05 July 2010 - 10:03 PM.

Glenn Gilbert
Gilbert-Genealogy

#3 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 06 July 2010 - 04:45 AM

I have no problems with Chrome v5.0.375.99 (release version).

#4 Michael Dietz

Michael Dietz
  • Senior Members
  • 105 posts
  • Gender:Male
  • Location:New Mexico

Posted 06 July 2010 - 07:56 AM

I do not use Google Chrome, however I was having similar problem(s) about six months ago. They got corrected when I reset the wireless router connected to our satellite modem. Don't know if your situation is the same but maybe this might help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users