Jump to content


Photo

Cannot start "Help"


  • Please log in to reply
22 replies to this topic

#21 Vera Nagel

Vera Nagel
  • Moderators
  • 1,535 posts
  • Gender:Female
  • Location:Bevern, Lower Saxony, Germany

Posted 07 January 2012 - 05:37 AM

FIXED!!

I did just as Vera said but before reinstalling I checked Program Files and ProgramData - there were TMG7 and TMG remnants there. So I deleted them and ran CCleaner on the registry - no obvious problems. I installed TMG8 and, hey presto, the Help function works.

Thanks all

Alan


That's wonderful news, Alan. Great you finally got it working. Hopefully Dan will report the same.

You're very welcome.
Thanks, Vera

Moderator of the German TMG User Group

#22 dgmock

dgmock
  • Members
  • 8 posts
  • Gender:Male

Posted 11 January 2012 - 07:21 PM

Vera - -

Sorry for the delay in responding to you. I have reinstalled TNG v8 as you suggested and the "Help" function can once again be accessed from within the program. Thanks for your help!

#23 Vera Nagel

Vera Nagel
  • Moderators
  • 1,535 posts
  • Gender:Female
  • Location:Bevern, Lower Saxony, Germany

Posted 12 January 2012 - 02:11 AM

Vera - -

Sorry for the delay in responding to you. I have reinstalled TNG v8 as you suggested and the "Help" function can once again be accessed from within the program. Thanks for your help!


That's wonderful to learn, Dan - thanks for the update.

Thank Jim who made the proposal to uninstall and reinstall. I just added my limited two cents "how to...". :)
Thanks, Vera

Moderator of the German TMG User Group




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users