Jump to content


F3 Repeat Key

  • Please log in to reply
20 replies to this topic

#21 Terry Reigel

Terry Reigel
  • Moderators
  • 4,652 posts
  • Gender:Male
  • Location:Boone, NC

Posted 31 July 2014 - 03:32 PM

This is not a Windows 8 issue, but rather a common arrangement in recent laptops. My Window 7 laptop does the same thing.


There is generally a way to switch back to the function keys being the default. Typically it requires changing a setting in the BIOS, which you access with a key combination as you reboot. Most systems flash the instructions for accessing it on screen briefly as the system boots.


But you can do damage to your system that may make it not bootable when playing with the BIOS, and details about how to change this setting vary between systems. So if you aren't comfortable doing this seek help from the help files supplied with the computer, or from the manufacturer's website. 


See my Tutorials and Articles on using TMG at tmg.reigelridge.com

The Second Edition of my book, A Primer for The Master Genealogist, is still available
. For more information see my website.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users