Jump to content

FoxProw caused a General Protection Fault

Recommended Posts

I have been using TMGW 4.0 for quite a while on this system. Tonight while entering a exhibit, the program stopped and threw up this message. http://screencast.com/t/PQsPmFGGN


"FOXPROW caused a General Protection Fault in module FOXBAR:DLL at 0001:2E3E


I have tried restarting.. same error. Tried using the Repair.exe. It found a few errors, but it still wont start.


I also tried starting TMGW and creating a new dataset, but got the same error, so I dont think it is my dataset.


I am running Windows 7, but TMGW is from Windows XP mode.


What can I do to get back into my dataset?

Share this post

Link to post
Share on other sites

I got it running again. I just copied the entire TMGW folder to a temporary location. Uninstalled/reinstalled TMG, then moved my database folder back to the TMGW folder. It works now. Not sure what caused it. Hopefully, I can move to V8 soon...V4 frustrates me. Especially not bn able to use any context menus (right clicks) even though it was "supposed" to be for windows.

Share this post

Link to post
Share on other sites

TMG 4 was essentially a Windows 3.5 product - it predated lots of modern Windows features like right-click menus. TMG 5 was the first version that included many of these features we think of as common in today's Windows applications. Try a current version - I think you will like it. :)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now