Jump to content


Photo

error msg with Ahnentafel Column rpt ver 8.08


  • Please log in to reply
2 replies to this topic

#1 deerejane

deerejane
  • Members
  • 1 posts

Posted 02 August 2013 - 09:26 AM

I am attempting to run an Ahnentafel with columns and it locks up with the error msg: "Variable 'NAME" is not found 559 R_AHNENTAFEL" . I have to use task manager to close the program and when I do I get this error msg: 'Unknown Member - ROPROTECTIONMAN'.

I read the earlier problem like this so I went back to defaults and ran a default report and it worked. I changed the tags used and it worked. I used the columns and it worked, but when I use the columns and also checked embedded memos the screen locked and I received the same error messages again. I had to use task manager to exit the program.

Any help will be appreciated,

thanks

Barb Schmetzer



#2 Virginia Blakelock

Virginia Blakelock
  • Moderators
  • 3,178 posts
  • Gender:Female
  • Location:Ohio

Posted 03 August 2013 - 02:42 PM

Barb -

 

I see the same problem you do and ran into the same error messages.  The only solution I found was not using the columnar option with embedded memos.

 

Virginia


Win7 Professional x64

#3 billdebwhitt

billdebwhitt
  • Members
  • 14 posts

Posted 09 February 2014 - 02:00 PM

I was hoping that this problem would be addressed in v9, but I still receive the same error messages (and freezing) when I select sources to be output to either endnotes or footnotes to make the ahnentafel or ahnentafel direct line reports much cleaner.  The embedded memos, even with parentheses, destroy the clean look of the column output.

 

Does anyone know if this issue has made it to some list for a future enhancement?

Thanks so much!!
Debbie






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users