Jump to content


Photo

Version 8 missing .ocx, reinstallation failed

installation reinstall missing .ocx

  • Please log in to reply
2 replies to this topic

#1 stlsailor

stlsailor
  • Members
  • 8 posts

Posted 25 October 2013 - 11:37 AM

i have not used TMG in a while, being tied up with other things. Here is the sequence of events:

 

  • Ran version 8. Must have been the first time I've run that version since it asked for all my information.
  • Set it to run demo, and downloaded latest version 8 update.
  • Asked to be pointed to project file. I pointed it to the project files I had copied from the TMG 7 Project folder into the TMG 8 project folder.
  • It failed because it could not find a .ocx file.
  • Today I uninstalled TMG 8 and ran the installer again. It gets to the screen that shows the installation path, but when I click on the Install button, nothing happens. It just sits there.

 

Where can I go from here to get TMG 8 reinstalled?

 

I am running Windows 8 64-bit.

 

Dale



#2 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 02 November 2013 - 06:22 AM

Follow this procedure...

http://www.whollygen...showtopic=14634

 

If you get an error message, the context and specific message is required to follow up.



#3 stlsailor

stlsailor
  • Members
  • 8 posts

Posted 14 January 2014 - 06:10 PM

Thanks. Got tied up with other issues and had no time to get back to this until today. I tried again installing and all worked.







Also tagged with one or more of these keywords: installation, reinstall, missing .ocx

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users