Jump to content
Sign in to follow this  
Hong Kong Chevy

Exhibits not displaying correctly in report

Recommended Posts

Whenever I print a Relationship Report, I get some exhibits not printing reasonably. Some of the exhibits just come out huge, or as much of them as will fit on the page. I tried reducing the size of the picture, but that didn't seem to help. The Relationship report does not have the option of some other reports to specify the size of the exhibit. I have had this problem for a long time, but finally decided to try to fix it so I could send it to a relative.


Most of the problems with exhibits turned out to be a problem mentioned on another thread. The Report Generator can't handle progressive JPGs. This is yet another of those quirky problems that can be worked around, but just make the program harder to use.


However, one person included in the report has a different problem. The exhibit prints out at a reasonable size, about 1 inch wide and 3/4 inch high, but the box around it is about 5 inches high, for no apparent reason. I tried changing the jpeg options, and even tried changing the aspect ratio and changing it to a png or bmp, to no avail. If I remove the exhibit, however, it works fine. Anyone have any ideas?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this