Jump to content
Sign in to follow this  

Can't add variant name (nickname, married name, etc.)

Recommended Posts

Hello Folks:


Using v9.01 Gold under Windows 7 Home Premium. I have had zero problems with this great program until just very recently.


First was the inability to produce a GEDCOM file. Yesterday I was entering a "nickname" for someone, but when I hit "enter", nothing happened. I tried adding a second married name to another person (F4, name, married), and entered the info, and... nothing. No new tag appeared.


I completely uninstalled TMG, and reinstalled with the new installer, restored my latest backup, but still, neither of these features are working. Cannot make a GEDCOM nor can I add name variations.


What is happening?


One thing I must add, is that when I reinstalled the "trial version", it did not ask for my serial number, but found it somewhere and inserted it itself. How is that possible, when I had previously completely uninstalled the program?


Any help gratefully accepted



Share this post

Link to post
Share on other sites



In the top of the "Tag Box" - the large box in the Details View - does it say "Filtered" in red letters? If so the issue is that the Tags were created but are not displayed because one or more filters are turned on. To fix that, right-click on any Tag and on the menu that appears, about half-way down you will see "Filter for..." - in the submenu that appears when you move the mouse over this item click on whichever item had a check mark.


Have you posted before on the GEDCOM issue? If not, tell us what happens, or doesn't.


The serial number is kept on your system when you un-install. That allows normal upgrades, which are really un-install/install operations, to proceed without the user having to re-enter the serial number. So this is normal behavior.

Share this post

Link to post
Share on other sites

Thanks so much, Terry.


The "filter" thing was indeed red, and now the variant names are back to normal. Phew!


As to the GEDCOM thing, it has been posted elsewhere, but none of the suggested fixes fixed it. The problem is when I try to export a GEDCOM file, no matter if it's for a focus group or the descendants of a particular person, I cannot get an output file larger than 6kb. Usually it's 1kb. The only thing that actually appears in the file is:





and that's it.



Share this post

Link to post
Share on other sites

Just ran an export and mine created a 12,875 KB file that appears to be good. Are you using the Wizard, what options are checked when you run it?



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this