Jump to content


Photo

TMG V 9.3 Is Not Working


  • Please log in to reply
23 replies to this topic

#21 John W Van Dyke

John W Van Dyke
  • Members
  • 32 posts
  • Gender:Male

Posted 20 August 2014 - 06:54 AM

OK, I've started all over again! So far I have reformatted my hard drive, installed Windows 7 from the original supplied program from computer manufacture. I have installed TMG version 8, then 8.08. I have loaded a backup file from that era. I have performed deletions, changes and adds and run Reindex, Optimize several times plus did a backup with NO ERRORS! In addition, I have created a GEDCOM file, which, appears to be complete at 5563 KB. I have since connected with the internet and did some further work... In Progress. I have yet to install my virus protection... That's next...

 

I have now installed McAfee virus protection and "Turned Off real time scanning ...." Also, I have not accomplished any Windows Updates.


Edited by John W Van Dyke, 20 August 2014 - 08:42 AM.


#22 Michael Hannah

Michael Hannah
  • Moderators
  • 2,733 posts
  • Gender:Male
  • Location:Los Ranchos, New Mexico, USA
  • Interests:Genealogy, Computers

Posted 20 August 2014 - 07:45 AM

When you install your virus protection, if possible find configuration options which will ensure the virus program does not touch or ever look at the TMG folders or subfolders where your project data is located.


Michael
See my book on how I customize TMG My Way.
My website.

#23 einar

einar
  • Members
  • 1 posts

Posted 20 August 2014 - 12:44 PM

Hi

 

I had some problems with missing *.DBF file.

The solutions for me was to turn off the realtime virus scanning when woking with TMG. (Using McAfee).

 

Einar



#24 John W Van Dyke

John W Van Dyke
  • Members
  • 32 posts
  • Gender:Male

Posted 21 August 2014 - 05:15 AM

Another update... With my virus protection set at Programs and documents scan set on off, I have loaded version 9.03, deleted some of the same as in version 8.08, run a reindex, optimize with no problems. Also, I still haven't update any Windows items... I will do those one at a time.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users