Jump to content
Sign in to follow this  

TMG v9.0.4 will not update missing dll

Recommended Posts

I was using TMG V9.0.3 and decided to update to v9.0.4; no problem downloading the update.


However when I tried to open TMG after doing the update, I get this error message:

"The program can't start because MSVCR71.dll is missing from your computer. Try reinstalling the program to fix this problem."


When I tried to reinstall v9.0.3, then I got the error message that my setup had ended prematurely and to run the installation again. Click the finish button to exit the wizard.


I didn't want to exit, I want the update fixed.

Share this post

Link to post
Share on other sites

I had exactly this problem. I don't know why, but what fixed it for me was to download the installer from the main TMG website and then run it as administrator - choosing the 'repair' option at the relevant point.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this