Jump to content


Photo

Problems Installing TMG v9.04

Installation Abort Error v9.04

  • Please log in to reply
3 replies to this topic

#1 specs7

specs7
  • Members
  • 2 posts
  • Gender:Male

Posted 13 October 2014 - 09:33 PM

I have two computers, a laptop and a desk top both running Windows 7 64 bit. I have TMG 9.04 loaded on the laptop and it runs fine. I copied the TMG setup file to a thumb drive and tried to install it on the desk top. The install did not add the exe file so when I clicked on the icon I didn't get TMG. So I uninstalled it and down loaded V9.04 from the web site and installed it. When I click on restore to load the sqz files that I copied from the laptop I get a error. It says "OLE error code 0x80040154: Class not registered.    72"   "GETFILEX"

 

I need help. Thank you in advance.



#2 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 14 October 2014 - 06:28 AM

Run the v9.04 installer and select [Repair].



#3 specs7

specs7
  • Members
  • 2 posts
  • Gender:Male

Posted 14 October 2014 - 07:16 AM

I ran the repair option. TMG opens fine . When I click on the TMG icon on the desk top I get the splash screen and then the Welcome to The Master Genealogist menu. If I click on the sample it opens just fine. Then I click on close project and try to reopen the sample project again or if I click on the restore to load my sqz files I get the same error message. If I click on "Abort" it goes back to main screen if I click on "Ignore" it goes through about five different error screens and goes back to the main screen.



#4 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 14 October 2014 - 11:49 AM

Try this fix...

http://www.whollygen...8-tips/?p=57483







Also tagged with one or more of these keywords: Installation, Abort, Error, v9.04

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users