Jump to content

Problems Installing TMG v9.04

Recommended Posts

I have two computers, a laptop and a desk top both running Windows 7 64 bit. I have TMG 9.04 loaded on the laptop and it runs fine. I copied the TMG setup file to a thumb drive and tried to install it on the desk top. The install did not add the exe file so when I clicked on the icon I didn't get TMG. So I uninstalled it and down loaded V9.04 from the web site and installed it. When I click on restore to load the sqz files that I copied from the laptop I get a error. It says "OLE error code 0x80040154: Class not registered. 72" "GETFILEX"


I need help. Thank you in advance.

Share this post

Link to post
Share on other sites

I ran the repair option. TMG opens fine . When I click on the TMG icon on the desk top I get the splash screen and then the Welcome to The Master Genealogist menu. If I click on the sample it opens just fine. Then I click on close project and try to reopen the sample project again or if I click on the restore to load my sqz files I get the same error message. If I click on "Abort" it goes back to main screen if I click on "Ignore" it goes through about five different error screens and goes back to the main screen.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now