Jump to content
Sign in to follow this  

Error when opening TMG

Recommended Posts

This morning I tried to restore my TMG project on my second computer, and when I clicked on Restore from the Welcome screen I got this:

Please wait while Windows configures AutoCad (went by too quickly to capture, but it said something like that)


AutoCAD LT 2015

The feature you are trying to use is on a network resource that is unavailable.

Click OK to try again, or enter an alternate path to a folder containing the installation package 'acadt.msi' in the box below.

Use source:

c:\Users\ etc.

I clicked out of that, and could enter TMG in Repair Mode. I ran all the maintenance procedures, and backed-up and exited.

Then I made a second attempt to open TMG and got the same AutoCad messages. I clicked on cancel and got this:

Error 1706. No valid source could be found for the product AutoCad LT 2015 - English. The Windows installer cannot continue. clicked OK.

TMG started normally at this point.

Any ideas why opening TMG is trying to install AutoCad? - which by the way has been installed for a while and running normally. What can I do to avoid this problem in the future?



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this