Jump to content


Photo

Cannot Print from TMG 9.5 via Mac (os 10.10.4) with Parallels 10


  • Please log in to reply
24 replies to this topic

#21 rlgleason51

rlgleason51

    BobG

  • Senior Members
  • 251 posts
  • Location:Dumfries, VA

Posted 19 February 2016 - 03:42 PM

I think I found the source of my printing problem, but don't knowhow to fix it:

 

I get the following error message when attempting to print directly to the printer:

 

OLE Error code 0x0040154:  Class not registered

 

How do I fix this?



#22 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 19 February 2016 - 05:28 PM

Run the TMG9 installer and select [Repair].



#23 rlgleason51

rlgleason51

    BobG

  • Senior Members
  • 251 posts
  • Location:Dumfries, VA

Posted 19 February 2016 - 05:45 PM

Did that, but no change. Interestingly, had to run installer as administrator else it would not work. However, I cannot run TMG as administrator because it won't recognize my external drive, where I keep my data.

#24 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 19 February 2016 - 06:06 PM

Installers should always be run as administrator. They usually do that by design. TMG should never need to be run as administrator in normal use.

 

Another thing to try is to uninstall the Wholly Genes PDF driver and reinstall it from TMG.



#25 rlgleason51

rlgleason51

    BobG

  • Senior Members
  • 251 posts
  • Location:Dumfries, VA

Posted 19 February 2016 - 06:07 PM

Good. At least I did that right.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users