Jump to content


Photo

Windows 10 installation problems


  • Please log in to reply
22 replies to this topic

#21 cutchins

cutchins
  • Members
  • 3 posts

Posted 22 December 2015 - 05:40 PM

I got it to work now.  I had been running the installer in the administrator account.  I thought that should be sufficient but I tried your suggestion anyway.  I right clicked the installer and ran it as an administrator (while in the administrator account) and it completed successfully.  Now I am off to find the last backup / project data set and load it to this much newer machine.  Thanks much for your help.



#22 djdata

djdata
  • Members
  • 2 posts

Posted 23 December 2015 - 02:01 PM

Is this where I put in a new Windows 10 installer project?

I (my son) has installed the last version of 9 that was to be used for updating. 

It appeared to work fine when it was first installed and I could get into the program and search around and figured everything worked fine. Now, I am not sure. I get the following message when I select it today:

The selected project was created by a new product or version and cannot be opened with this version of The Master Genealogy. Then there is a box to check OK.

I do get the Welcome to TMG, but the top 'open the last project used' is greyed out, however if I go to select a project (I only have one). I keep getting the same message above.

Is there something else I should try or do.  I got in yesterday, why not today.



#23 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 24 December 2015 - 08:00 AM

You are trying to use an older version of TMG to open a project that was saved with a newer version of TMG.

 

You need to check for more than one TMG installation and for more than one copy of the project. There might be more than one TMG user data folder.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users