Jump to content


Photo

Lost downloaded update from v8 to v9


  • Please log in to reply
11 replies to this topic

#1 Cyberdenzi

Cyberdenzi
  • Members
  • 2 posts
  • Gender:Male
  • Location:Newcastle, Co. Down, N. Ireland
  • Interests:Genealogy, computer,

Posted 27 May 2016 - 09:07 AM

Hi

Can anyone helpme? I have been running TMG from 2006 and purchased the v8 of which i have a hard copy. I then up graded to v9 on the internet and continued to add to my trees. Unfortunately my hard drive crashed and had to be replaced. This I have completed but as i only have v8 to load my updates will not run as they have been made by v9. Is it possible to get a copy of the v9 update by any means. I have the UK edition.

Cyberdenzi


Edited by Cyberdenzi, 27 May 2016 - 09:09 AM.


#2 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 27 May 2016 - 09:42 AM

http://www.whollygen...nstallers-v905/



#3 Michael Hannah

Michael Hannah
  • Moderators
  • 2,733 posts
  • Gender:Male
  • Location:Los Ranchos, New Mexico, USA
  • Interests:Genealogy, Computers

Posted 27 May 2016 - 12:18 PM

Note that you do not need to first install V8 and then "update".  That V9 installer is not really an "update".  It is complete and will install the full TMG V9 system.  You do still have the separate V9 unlock code, right?


Michael
See my book on how I customize TMG My Way.
My website.

#4 Cyberdenzi

Cyberdenzi
  • Members
  • 2 posts
  • Gender:Male
  • Location:Newcastle, Co. Down, N. Ireland
  • Interests:Genealogy, computer,

Posted 28 May 2016 - 05:30 AM

Thanks Jim and Michael for you replies and help. I have the UK edition

In my panic (Never had a HDD crash before and never replaced one either) I got my numbers wrong. I have V8 and I had previously downloaded an update for this version but had not made a hard copy. I never made it to V9.

When the  old HDD crashed and i had fitted (fitted is the correct word but you Americans only use fit) a new HDD I reloaded my V8 but as my back-ups were made with the V8 up-date installed the program would not run them. I searched my external back-up disk (My Passport) and in file history - downloads I found my downloaded V8 update.

I transferred this to my new HDD and all is well and working now.....to my utter delight.

Thanks again

Cyberdenzi



#5 hughkearns

hughkearns
  • Members
  • 3 posts
  • Gender:Male
  • Location:Kalgoorlie, WA 6430

Posted 30 May 2016 - 02:46 PM

Good morning all,

 

Had a slight problem upgrading from 9.01 to 9.05.  I followed one of the links and the install process seemed to take place normally, but when run the program threw up a whole series of error messages, and would not run.  Can anyone help me with a link to either version?

 

Many thanks

 

 

 

Hugh

Kalgoorlie, WA

 

 



#6 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 30 May 2016 - 03:38 PM

See reply #2 above.



#7 hughkearns

hughkearns
  • Members
  • 3 posts
  • Gender:Male
  • Location:Kalgoorlie, WA 6430

Posted 30 May 2016 - 05:47 PM

Hi Jim,

 

Thanks for the assist, however the link goes directly to the site 'SWMirror' which presents "404 Not Found".  I've tried Google and Chrome in case it has something to do with my browser.  Any suggestions from here?

 

 

Cheers

 

 

Hugh



#8 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 31 May 2016 - 06:00 AM

Read what I wrote at the top of the download topic.



#9 Mike Rommel

Mike Rommel
  • Members
  • 7 posts

Posted 05 June 2016 - 06:17 PM

Jim,

 

I had a similar problem, and when I tried to contact you at your link, a Windows mail sign up window opened.

 

Is there any other way to get to your link?

 

Mike Rommel



#10 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 05 June 2016 - 06:26 PM

Mike,

 

Emailed you a link for the v9.05 download.

 

Jim



#11 hughkearns

hughkearns
  • Members
  • 3 posts
  • Gender:Male
  • Location:Kalgoorlie, WA 6430

Posted 10 June 2016 - 06:58 PM

Hi Jim, Mike and others with the same problem,

 

Just back from a week of 12-hour night shifts, so no time for the internet, until now.  Still no luck with the link to the download for UK v9.05 - probably because I'm missing something simple.  Jim, when you say you have emailed the link to v9.05, where might I find that email?  I have followed your instructions from your Dec '14 post: "How to do a clean TMG9 install", but to no avail.

 

Kind regards

 

 

Hugh



#12 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 11 June 2016 - 10:17 AM

Hugh,

 

Again... Please read what I wrote at the top of the download topic.

http://www.whollygen...nstallers-v905/

 

Jim






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users