Jump to content


Photo

Stuck in Read only version (white out of the Add person)


  • Please log in to reply
9 replies to this topic

#1 Gordon Taylor

Gordon Taylor
  • Members
  • 3 posts

Posted 30 June 2016 - 11:42 AM

I am not sure where this cry for help is going, but here goes with fingers crossed.

 

I have reinstalled 9.05 into windows 10. I used the opening menu of email & SN to get to working opening setup. I did this for about a month. It was my thought that I could do this forever until I got tired of the process then cross over to the run Administrator scheme. Well, that did not work. Apparently the threat of stopping unlimited access after 30 days is real.

 

Is there a process to change from the read only version to a ready to go opening without a complete reinstall?  Also,will a reinstall solve my problem?

 

Thanks,



#2 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 30 June 2016 - 05:12 PM

Reinstalling will not resolve the issue.

 

Enter your registration information running TMG normally. (If it's already entered and you get no unlock screen, that's OK.)

 

Then enter your registration information as administrator. Right-click on the TMG shortcut and select 'Run as administrator'. Respond affirmatively to the security prompt. Then enter your registration information and, after doing that, exit TMG.

 

It should now run without being in trial mode.



#3 Gordon Taylor

Gordon Taylor
  • Members
  • 3 posts

Posted 02 July 2016 - 11:09 AM

Jim, thank you for your response.

 

I believe I followed your instructions. #1-I went to desktop shortcut and opened the unlock window. I entered all  the needed data and pressed unlock. I did get a notice, which I had gotten many times before, about the registration data being invalid, etc, and that it would continue in the read-only mode. And it did opening the read-only mode.

 

#2- I went to the shortcut again, right clicked to get the run as administrator and clicked to do so.I then get a MS notice about changes to the system which I click yes through and the the unlock window comes up and I enter the data and get the same result as #1.

 

As far as the registration information goes, I believe it is correct. My name or spelling has not change, the email address is the same as I have always used. The SN is the only place there might have been a change, but i doubt it as I have used to open this account many times and even before the re installment. I am 98% comfortable with the SN.

 

I am glad to know that reinstalling is not necessary. A walk on hot coals is preferable.



#4 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 02 July 2016 - 12:47 PM

If the unlock screen says that the data is invalid, then some part of the data is wrong. The common errors are using the registration information for the wrong version, not using the correct email address, and not entering the complete registration number. The registration number is best entered by using copy and paste.



#5 Gordon Taylor

Gordon Taylor
  • Members
  • 3 posts

Posted 02 July 2016 - 07:18 PM

Thanks Jim.

 

Tuesday I'll contact TMG and get a copy of my SN and check that. I think that is probably the only thing that can be wrong. Thanks again, Gordon.



#6 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 03 July 2016 - 05:14 AM

You do realize that the TMG part of Wholly Genes closed for business over 18 months ago?

 

That said, you should be able to write support@whollygenes.com and request your registration information. (although I don't know how much longer that will be possible)



#7 wdwilson3

wdwilson3
  • Members
  • 7 posts

Posted 10 September 2016 - 03:50 PM

Gordon, did you succeed in getting the registration info from support@whollygenes? How long did it take? I'm in the same situation as you reported.



#8 John Cardinal

John Cardinal
  • Senior Members
  • 835 posts
  • Location:North Andover, MA

Posted 13 September 2016 - 08:09 AM

wdwilson,

 

You should send a request to support@whollygenes.com. There's no reason to wait to hear Gordon's outcome. That will only introduce a delay getting yours.



#9 wdwilson3

wdwilson3
  • Members
  • 7 posts

Posted 13 September 2016 - 03:47 PM

John, I did request support from whollygenes, and that request has gone unanswered; that's why I asked Gordon if he had been able to get a response.

Bill



#10 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 14 September 2016 - 01:47 PM

You can't get support from WhollyGenes. You can get your registration information by writing as I stated above. You'll get an answer but it might take a bit.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users