Jump to content


Photo

Cannot open the "Help" or "Help Contents"


  • Please log in to reply
2 replies to this topic

#1 ezwieback

ezwieback
  • Members
  • 18 posts
  • Gender:Male
  • Location:Long Beach, California

Posted 20 November 2016 - 10:37 PM

Ver. 9.05.

I can't figure out when this went wrong but when I click on Help or Help Contents, nothing happens.

Most of the other topics open under the Help Tab.

 

 

Thanks for any ideas,

Ed Zwieback



#2 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 21 November 2016 - 08:36 AM

I'd do two things...

 

1) Delete the TMG data folder in the ProgramData folder.

"C:\ProgramData\The Master Genealogist v9"

 

It will be rebuilt the next time that you run TMG.

 

2) Run the v9.05 installer and select [Repair].

 

Then run TMG and see if help from the Help menu works.



#3 ezwieback

ezwieback
  • Members
  • 18 posts
  • Gender:Male
  • Location:Long Beach, California

Posted 23 November 2016 - 04:39 PM

Jim,

Thanks for your help.

I was able to find the "TMG V9 installer" folder in my ProgramData folder.  I deleted the TMG... folder.

 

I used my DVD "TMG V9 Installer" with the "TMG9Setup" then "Setup Wizard" then "Repair TMG V9".

 

TMG opens as usual but no Help or Help Contents.

 

From the main Help Tab,  I am able to open Tips & Hints and Message Manager and all the rest of the Help drop-down list EXCEPT FAQ web site, Onguied Tour, and Comp. Products.

Also, , none of the "Help" buttons in the various drop-downs respond to show Help.

Thx,

Ed






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users