Jump to content


Photo

TMG 9.0 Erratic Behavior

GEDCOM RootsMagic Program Errors

  • Please log in to reply
3 replies to this topic

#1 gcdyer

gcdyer
  • Members
  • 22 posts

Posted 30 November 2016 - 05:59 PM

I want to thank those of you who have replied so quickly to my issue.

 

I’ve had some great suggestions and I think I’ve tried them all:

 

--Program interference:  I’ve shut down the programs that deal with security, i.e., Malwarebytes, McAfee LiveSafe, & MS Defender; backup programs such as Copernic and Carbonite; and gone to “airplane” mode in Windows 10 to cut program updates.

--TMG output file is saved to storage other than local storage.  All my attempts at saving TMG and GEDCOM files goes to my computer’s C Drive.

 

I originally posted my issue with the REFUGEE forum re the difficulty I was having with creating a GEDCOM from TMG 9.0 and moving it into RootsMagic.  It was suggested that I move my issue to this forum.

---------------------------

I keep having difficulty exporting my rather large TMG file to other programs. 

 

Today I tried to export from my Dell 8900 desktop computer all 37,000 people from TMG 9.05 into RootsMagic 7.2.1.0 via GEDCOM.  Partially through the import I get the following error:  “Confirm.  There is more data on another disk.  Insert the disk with [file name]”.

 

A similar error message occurs when I try to export the TMG database to a flash drive or external drive. 

 

In every case that I’ve tried to make a GEDCOM I do not get the last line of “0 TRLR”.

 

The other day I restarted my computer and on my desktop appeared a “Thumbs.db” and “desktop.ini” icon appeared.

 

Then, when I tried to start TMG I received “Program Errors:” 

--File access is denied

--File does not exist

--File ‘sessionkeeper.dbf does not exist

 

I restarted my computer and opened TMG whereby I needed to reenter my serial number.  However, I could not close the program unless I closed in the Task Manager.

 

Is it time to reinstall the program?  If so, how do I do this.  I have the original disk for TMG 9.0, but I’ve read that will no longer work.

 

Other ideas?



#2 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 30 November 2016 - 07:15 PM

George,

 

You have too many issues happening at once to really get a handle on.

 

First... If you are running Windows Defender, you do not need to run any other security applications.

 

Second... If you need to reinstall TMG v9.05, you can download the installer from this topic...

http://www.whollygen...nstallers-v905/

 

To tell you how to reinstall, I need to know what operating system you are running.

 

Again... If you want to move your data to RootsMagic, you should use the direct TMG import from RootsMagic.

 

You will need to have an intact TMG project in its project folder to do so.

 

If you can post your project online so that I can download it, I can check the project to determine if it is intact and, if so, can also make a GEDCOM for you. You already know how to contact me by email.



#3 AGarrison

AGarrison
  • Members
  • 1 posts

Posted 10 December 2016 - 07:44 AM

TMG Experts,

 

My TMG 9.05 has been corrupted, I believe.  Keep getting a sessionkeeper.dbf error message followed by a host of other errors.  I tried uninstalling/deleting every TMG file I could find (kept all my .sqz files on a thumb drive) and re-installing from the TMG setup file that I had saved, but no joy.  Tried down-loading from the topic file as suggested by Mr. Byram, but the download failed.  I'm stumped.  I use Windows 8.1 on an HP desktop.  Suggestions would be greatly appreciated! 

 

Many thanks & best regards,

Amy Garrison



#4 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 10 December 2016 - 09:45 AM

Amy,  

 

I just tried both downloads from Bob's server and they worked fine.

http://www.whollygen...nstallers-v905/

 

I have no idea about your problems other than thinking that perhaps some external program such as an anti-virus or anti-malware program is interfering with your TMG installation.

 

Jim







Also tagged with one or more of these keywords: GEDCOM, RootsMagic, Program Errors

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users