Jump to content


Photo

error message when making a gedcom file

gedcom

  • Please log in to reply
5 replies to this topic

#1 Weasie46

Weasie46
  • Members
  • 4 posts

Posted 28 January 2018 - 02:26 PM

Using Version 9 I get the following error message when trying to export a gedcom: File access denied. C:\users\weasie\appdata\local\temp\tmg54493695\_file_e.dbf. 4736

MSUBSTITUTION_E

 

Then process of finishing the export of the gedcom stops and the computer is locked up.

 

Anyone know how to fix this problem?

 

Thanks



#2 Jim Byram

Jim Byram
  • Moderators
  • 7,386 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 28 January 2018 - 03:53 PM

I suspect that some external application is interfering with the GEDCOM export. You need to try the export with any security application real-time scanning turned off. Be sure to turn the real-time scanning back on when the export is done. McAfee antivirus and AVG antivirus are known to cause problems with TMG.

 

If you determine that a security application is responsible, you need to add an exclusion for the TMG process to the application.



#3 Max

Max
  • Members
  • 29 posts
  • Gender:Male

Posted 30 January 2018 - 07:22 AM

I Just wanted to confirm Jim’s comment. I have to deactivate all  McAfee Life Safe modules in order to get a Gedcom output-file. Another comment: be patient! It takes several minutes to get the gedcom file, even when using a high-powered computer.



#4 Weasie46

Weasie46
  • Members
  • 4 posts

Posted 02 February 2018 - 03:04 PM

I have turned off Avast. Windows Defender is not in use. I still get the same message. Is there anything else I should be turning off to be able to make a gedcom file? I still get the same error message and a locked up program with Avast turned off.



#5 Jim Byram

Jim Byram
  • Moderators
  • 7,386 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 02 February 2018 - 03:28 PM

The interfering program can be a security program as well as any sync or real-time backup program.



#6 Weasie46

Weasie46
  • Members
  • 4 posts

Posted 04 February 2018 - 01:46 PM

Looks like Cyber Free Ransomware was the problem.

 

Thanks for the suggestions.







Also tagged with one or more of these keywords: gedcom

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users