Jump to content
Sign in to follow this  
Charles J. Vella

Cannot add new tag or person

Recommended Posts

I need some advise. When attempting to add a new person to the Houghton database, no new person shows up after the attempt. If I do a validate file integrity, I get the newly added person, but I still cannot add another new person. If I try to add a new husband, same problem. The TMG program is simply not accepting new people.I have to do a file integrity validation to see any new person. Any ideas? Thanks.

Charlie

Share this post


Link to post
Share on other sites

I'll check your project if you send me a backup; however, I don't think that it's the project.

Run the TMG installer as administrator and select [Repair].

If that has no effect, I think that some third party application is interfering with TMG.

Share this post


Link to post
Share on other sites

Jim

I was able to use a prior backup and the problem no longer exists. Thanks for the offer.

Charlie

Share this post


Link to post
Share on other sites

Jim

I appear to be having a similar issue,    the "Add' option in the Main Menu is a light gray(not bold like the other menu options) and I am not able to add Tags.

I am unsure what you mean when you recommend " Run the TMG installer as Administrator "

Thank you

Mike Rommel

Share this post


Link to post
Share on other sites

Is your TMG installation locked and running in trial mode?

 

Quote

I am unsure what you mean when you recommend " Run the TMG installer as Administrator "

 

Right-click on the TMG installer and select 'Run as administrator' then select [Repair] to refresh the installation.

 

Share this post


Link to post
Share on other sites

Jim,

Additional information, I identified how to run the program as an administrator and selected repair.

I then received a message to test the program, which I did. The message I received was "error opening installation log file, verify that the specified log file location exists and is writable"

I am then presented with a Program compatibility Troubleshooter box with 4 options   1) Program worked in earlier version of windows   2) Program opens but does not display correctly  3) Program requires additional permissions  4) I don't see my problem listed.

Mike

Share this post


Link to post
Share on other sites

You should uninstall and reinstall TMG. This will have no effect on your data.

Trying to uninstall might fail. If that is the case, you need to delete the following two folders and then run the installer. DO NOT delete any of the TMG data folders. I'd right-click and select 'Run as administrator' when running the installer to do the installation.

Delete these folders... (I'm assuming that you are running the 64-bit version of Windows.)

C:\Program Files (x86)\The Master Genealogist v9

C:\ProgramData\The Master Genealogist v9 Installer

 

Share this post


Link to post
Share on other sites

Jim,

I uninstalled and reinstalled as directed, the ADD option in the main menu is still off.

Additionally there may be a virus on your site.

When I downloaded the TMG file, I received an automatic download of the 'Web Discover Browser' and additional content,  that took me awhile to navigate it to closed, and then to remove it.

Thank you for all your patience and assistance.

Mike

Share this post


Link to post
Share on other sites

Mike,

I'm stuck on ideas about the ADD menu issue.

Your installation is unlocked, right? You didn't say.

I wrote Bob about the security issue regarding his server.

Jim

Update...

I tested the TMG9 installer download and found no issues.

Michael suggested that the security issue could be on your system. Have you carefully scanned your system for viruses and malware?

 

Share this post


Link to post
Share on other sites
On 10/1/2018 at 11:07 AM, Mike Rommel said:

Additionally there may be a virus on your site.

First, Mike, you need to understand the term "your site" is not really correct. WhollyGenes discontinued its support for TMG on July 29, 2014. The only people responding on this list are users like Jim and I who are trying to continue to help other users as best we can.

As for a virus on the site, while that may be the case downloads have just been done by others as a test without an issue. So it seems more likely your own computer has an issue.

Quote

When I downloaded the TMG file, I received an automatic download of the 'Web Discover Browser' and additional content...

WebDiscover Browser is definately considered to be malware by many people. What may be the case is that some action has hijacked your computer's download process and will try to (also) download WebDiscover every time you try to download anything else. A quick Google search for "WebDiscover Browser" noted many sites with various instructions on how to try to remove this.

Sorry you are having problems. Good luck,

Michael

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×