Jump to content

Accent Definition screen

Recommended Posts

TMG 6.09 - When attempting to open the accent definition screen by double clicking on the status bar I get the following error message:




selecting ignore takes you to the accent definition screen with no apparent ill effects, but click abort & I am unable to access the accent screen by any method (status bar or file menu) without closing TMG.


The problem only appears to effect the status bar, as (subject to above situation) I can open the accent screen from the file menu with no problems.


It is a minor issue, but maybe someone can replicate it.



Share this post

Link to post
Share on other sites
Has this been acknowledged by WGS as a real problem? (I'm getting it, too.)

WGS does not have a process to publicly "acknowledge" bugs, so they have not done so. But, as I said, I've replicated and reported it, so I'd expect it to be fixed in a future update.

Share this post

Link to post
Share on other sites



I got something similar, but I noticed something else first:


I had an accent set to a custom accent. It always worked fine, but in the status bar at the bottom of the screen, it always said the accent was "Born in Tennessee or Virginia," even though I had never used this accent. (I think it's the default.)


Just now, after looking at this thread, I tried turning the accent feature off. I got the same message Neil reported. I chose "abort," with the same result.


I exited TMG, and restarted it. Was able to go into the Accent definition screen, and turn on my custom accent again. Now the status bar correctly reports that I am using my custom accent, not the "born in" one.



Edited by laura1814

Share this post

Link to post
Share on other sites

FWIW, I just noticed that my status bar is again reporting:




even though I'm using a different accent. In fact, this accent isn't even listed. I wonder if I edited the original default accent rather than deleting it and creating a new one? Back in a sec.


Bingo! The accent file was named "BORN IN VIRGINIA OR TENNESSEE.ACC" even though the contents reflected the accent filter I was using (ergo, I apparently edited the original). In Windoze Explorer, after closing TMG, I changed the file name to reflect the contents of my custom accent, then started TMG and the status bar reports the new file name.


Hope this helps in fixing the bug Neil reported.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now