Jump to content


FoxProw caused a General Protection Fault

  • Please log in to reply
4 replies to this topic

#1 karthur

  • Members
  • 16 posts
  • Gender:Male
  • Location:Alabama

Posted 06 March 2012 - 09:16 PM

I have been using TMGW 4.0 for quite a while on this system. Tonight while entering a exhibit, the program stopped and threw up this message. http://screencast.com/t/PQsPmFGGN

"FOXPROW caused a General Protection Fault in module FOXBAR:DLL at 0001:2E3E

I have tried restarting.. same error. Tried using the Repair.exe. It found a few errors, but it still wont start.

I also tried starting TMGW and creating a new dataset, but got the same error, so I dont think it is my dataset.

I am running Windows 7, but TMGW is from Windows XP mode.

What can I do to get back into my dataset?

#2 karthur

  • Members
  • 16 posts
  • Gender:Male
  • Location:Alabama

Posted 07 March 2012 - 04:50 PM

When I try to run TMG here is a video of what I get. http://screencast.com/t/6gPBpYD530

The error message that I end up with is...

Version: 4.0d Program : Toolbar Line 44 Error : 114/Index does not match table. Recreate.

Edited by karthur, 07 March 2012 - 04:56 PM.

#3 Vera Nagel

Vera Nagel
  • Moderators
  • 1,535 posts
  • Gender:Female
  • Location:Bevern, Lower Saxony, Germany

Posted 07 March 2012 - 10:48 PM

I would contact Wholly Genes support directly and have them look at your issue.

Thanks, Vera

Moderator of the German TMG User Group

#4 karthur

  • Members
  • 16 posts
  • Gender:Male
  • Location:Alabama

Posted 09 March 2012 - 12:07 PM

I got it running again. I just copied the entire TMGW folder to a temporary location. Uninstalled/reinstalled TMG, then moved my database folder back to the TMGW folder. It works now. Not sure what caused it. Hopefully, I can move to V8 soon...V4 frustrates me. Especially not bn able to use any context menus (right clicks) even though it was "supposed" to be for windows.

#5 Terry Reigel

Terry Reigel
  • Moderators
  • 4,653 posts
  • Gender:Male
  • Location:Boone, NC

Posted 09 March 2012 - 01:33 PM

TMG 4 was essentially a Windows 3.5 product - it predated lots of modern Windows features like right-click menus. TMG 5 was the first version that included many of these features we think of as common in today's Windows applications. Try a current version - I think you will like it. :)

See my Tutorials and Articles on using TMG at tmg.reigelridge.com

The Second Edition of my book, A Primer for The Master Genealogist, is still available
. For more information see my website.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users