Jump to content


Photo

Journal report (sources)

Journal report Sources Disable ibid. Consecutive footnotes

  • Please log in to reply
7 replies to this topic

#1 edstrother@aol.com

edstrother@aol.com
  • Members
  • 7 posts

Posted 20 April 2012 - 12:36 PM

Journal report options (sources) - the report option screen does not allow the user to elect both the “disable ibid.” and the “combine consecutive footnotes/endnotes.” Is there a way around this restriction?

Edited by edstrother@aol.com, 20 April 2012 - 12:37 PM.


#2 Terry Reigel

Terry Reigel
  • Moderators
  • 4,323 posts
  • Gender:Male
  • Location:Boone, NC

Posted 20 April 2012 - 01:11 PM

Do you still get Ibid if you use Combine Consecutive? My thinking is that using the latter blocks Ibid, but I'm not sure about that.
Terry

See my Tutorials and Articles on using TMG at tmg.reigelridge.com

The Second Edition of my book, A Primer for The Master Genealogist, is now available
. For more information see my website.

#3 edstrother@aol.com

edstrother@aol.com
  • Members
  • 7 posts

Posted 20 April 2012 - 01:55 PM

Terry,
Thanks for responding to my query. As you surmise, use of the Combine Consective blocks the disable ibid button. I looked in your tips at tmg.reigelridge.com, but was unable to find a solution to my problem.

#4 Terry Reigel

Terry Reigel
  • Moderators
  • 4,323 posts
  • Gender:Male
  • Location:Boone, NC

Posted 20 April 2012 - 02:30 PM

You're welcome.

Yes, it blocks the check mark as you noted in your first post, but does it do that because Ibid is already disabled when you chose combined? I'm thinking Ibid would get pretty confusing when you combine notes, so Ibid is automatically blocked when you chose the combined option.
Terry

See my Tutorials and Articles on using TMG at tmg.reigelridge.com

The Second Edition of my book, A Primer for The Master Genealogist, is now available
. For more information see my website.

#5 edstrother@aol.com

edstrother@aol.com
  • Members
  • 7 posts

Posted 20 April 2012 - 02:57 PM

When you check Combine Consecutive, the disabled ibid button cannot be used. Instead you can check the disabled ibid button, but then the Combine Consecutive doesn't work. So you have a choice of using one, but not both. I would like to use both buttons. I don't like having "ibid." in the footnotes. I also don't like having multiple separate footnotes in citing a single event. I can "edit" out the multiple footnotes, but that seems to be the difficult way. I didn't have this problem with v. 7.

#6 Terry Reigel

Terry Reigel
  • Moderators
  • 4,323 posts
  • Gender:Male
  • Location:Boone, NC

Posted 20 April 2012 - 04:59 PM

Are you saying that when you check Combined you actually find Ibid in your footnotes?
Terry

See my Tutorials and Articles on using TMG at tmg.reigelridge.com

The Second Edition of my book, A Primer for The Master Genealogist, is now available
. For more information see my website.

#7 Terry Reigel

Terry Reigel
  • Moderators
  • 4,323 posts
  • Gender:Male
  • Location:Boone, NC

Posted 20 April 2012 - 05:02 PM

OK, answered my own question. I built a test project and find that Ibid definitely does appear when Combined is checked. I think that's a bug, and I'll report it.
Terry

See my Tutorials and Articles on using TMG at tmg.reigelridge.com

The Second Edition of my book, A Primer for The Master Genealogist, is now available
. For more information see my website.

#8 edstrother@aol.com

edstrother@aol.com
  • Members
  • 7 posts

Posted 20 April 2012 - 08:15 PM

Thank you





Also tagged with one or more of these keywords: Journal report, Sources, Disable ibid., Consecutive footnotes

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users