Jump to content


Photo

Tag Entry Memo Entry


  • Please log in to reply
3 replies to this topic

#1 Rod Deller

Rod Deller

    Old Sea Dog

  • Members
  • 15 posts
  • Gender:Male
  • Location:Cairneyhill, Fife, Scotland
  • Interests:Motorcycling, Photography, Family History, Computing.

Posted 28 April 2012 - 12:50 PM

If I enter data in the Memo box of a Tag Entry and then click the Sentence icon the sentence will appear – but not the memo data just entered, even if the sentence has [M] inserted. The only way I can check the full content of the sentence, plus the memo content, is to Save the Tag Entry and then reopen.

Is this the correct mode of operation for V8.02?
Rod
Posted Image
Scotland

#2 Jim Byram

Jim Byram
  • Moderators
  • 6,545 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 28 April 2012 - 09:37 PM

This should be fixed in v8.03.

#3 Rod Deller

Rod Deller

    Old Sea Dog

  • Members
  • 15 posts
  • Gender:Male
  • Location:Cairneyhill, Fife, Scotland
  • Interests:Motorcycling, Photography, Family History, Computing.

Posted 28 April 2012 - 10:12 PM

Cheers Jim, appreciated.

For me alone that is 2 little errors that are a real pain and hopefully they will get fixed soon.

Are there any more errors like this that V8 TMG Users should no about?

If there are why not list them in a single thread like 'V8 Known Bugs' or 'V8.03 fixes'.

Cheers again
Rod
Posted Image
Scotland

#4 Jim Byram

Jim Byram
  • Moderators
  • 6,545 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 29 April 2012 - 05:56 AM

The v8.03 change log will be released with the program. I'll also add it to the pinned topic in this forum at that time.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users