Jump to content
Virginia Blakelock

Working chart: Ancestor with siblings, 8-generation

Recommended Posts



First screenshot is chart before hand-editing. The second screenshot is of edited chart, with direct lines accented and sibling boxes moved closer to each other. The chart is printed on legal size (8.5x14) paper, landscape orientation. I usually do left-to-right ancestor charts, but I am working on this line from the top down, so right to left is easier to follow.


Legal (8.5 x 14.0) paper, landscape orientation.


Ancestor Box Chart, Report Options


Chart Style:

Orientation: Right to left

Chart Size: 8 generations

Diagram location: 3, 6

Gap between boxes 5, 8


Boxes: 152 pixels

Minimal height: 0

Box fill Color white

Frame: None

Box border: black - 1 pixel



Connector: solid 1 pixel, black

Sibling lines: solid 1 pixel, dark gray



Tahoma, title 9; Names, Data, Manual, 8 R


Background and images - none


Data Types - none



ID Number

Surety: No threshold and Include blank surety

Text Alignment: Left

Places, none

Names, no caps

Miscellaneous: Include siblings, Remove blank lines



Share this post

Link to post
Share on other sites

Hi Virginia -


I am now working on this chart - Ancestor with siblings, 8 generations.

It's a great way to show families.


In my TMG data I use the flag Ancestor Interest=1 to identify my direct ancestors, and it works great. I have an accent where the font is green for directs, and everything works. However, when I translate that to VCF & try to get the chart -ancestor with siblings - no accent is shown. I created a custom flag, called My_Ancestors and that worked the first time! But no matter what I try I can't get the Ancestor Interest flag to work. Is there a problem with that flag? I also noticed in your example the first chart had no color, so presumably you colored your ancestors by hand.


Thanks for all the help.


Linda Reinfeld

Share this post

Link to post
Share on other sites

Linda -


You have found an old and known bug - apparently related to the space between the words in the flag name. I don't think the Descendant Interest flag will work with chart Accents either. The workaround is to make a custom flag without spaces as you did.


As I recall the working charts are not accented. They are good for practicing hand-coloring.



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now