Jump to content
Robert Hartman


Recommended Posts



Set up TMG 08.02 program in user mode as administrator.


Entered serial number in user mode as administrator.


Never open TMG 08.02 in administrator mode until I started receiving error code 11TMGAPPOBJ.MFOXFIX in user mode.


Select “Abort” program load with no appearance of errors.


Exit program.


Enter program and get same error, and I select “Retry” and no action by program. I then exit program.


Enter program and get same error, and I select “Ignore” and get repair Mode message.


Program seems to work in repair mode, but when starting program get same errors.


Check TMG 08.02 in administrator for serial number and it did not show. (No problem before thirty day trial period expired??)


I then entered serial number and that seem to corrected the error and program seems to work OK.


How come the serial number did not show on the administrator side since it was entered as administrator on the user side?


OS Name: Microsoft Windows 7 Professional

System Manufacture Hewlett-Packard, Model HPE-490T

System type: X64-based PC

Processor Intel® Core i7 CPU X 980 @3.33GHz, 3334 Mhz, 6 Core(s), 12 Logical Processor(s)

RAM 16.0 GB

Edited by Robert Hartman

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now