Jump to content

Can't Restore V7 data in V8

Recommended Posts

Hi, Forum:


I boiught V8 Gold and when I tried to Restore my data I get a TMG error window that reads "OLE error code 0x80040154: Class not registered 72 GETFILEX"


The data file existed in V7 but was corrupted in some fashion, I think (I got similar error codes at times). However, there is a Project (only one) and a number of .sqz files on various drives of my computer. The program won't let me get to them, it seems.


Any idea how I can correct?


Thanks for your help,


Tim Ruckle

Share this post

Link to post
Share on other sites

Tim -


Is this a project (.pjc file) that you are Opening or a backup (.sqz file) that you are Restoring when you get the error message?


How is the program keeping you from getting to the project and backup files on your other drives? You should be able to use File/Open to navigate to a project file and open it, and Restore to navigate to the location of the backup .sqz files. Or do you get the same error message?


Note that you can Open a v7.pjc file in v8 and it will be converted to v8. A v7 .sqz file would have to be Restored in v8.



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now