Jump to content
Sign in to follow this  
E Wilcock

Filter error message?

Recommended Posts

I should be grateful for help. I have not made much use of the powerful filters on TMG.


But today working from the pick list I encountered problems in filtering. This may be down to my inexperience.


In the first line of the filter, asking for all people descended from a numbered individual I got the error message. "Alias SS2 is not found."


If I added another condition the filter appeared to operate in as much as one could see on screen the number of individuals found, but there was then a further error message.



Other error messages were x Alias name is already in use




Plus if I do try a filter, the button to clear it is often greyed out and it is hard to clear and to get my full pick list backagain.


I tried the same using a different project and the errors were present.

But when I tried filtering within a report, a list of people (as described in a recent thread, since I too wanted to find people with no birth dates) the filter worked.


I am using the latest edition of TMG on Windows 7 64 bit.


I am not very good at copying out long error messages, but I hope someone may throw some light on what is happening?


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this