Jump to content

Unable to print ancestor chart

Recommended Posts

I purchased a PDF printer called Bullzip. It was recommended by a Rootsmagic user. However I cannot get it to work. I am using Windows 10 so perhaps that is the problem. When I create a pdf that is about 2 feet wide the result is a multi page pdf. I took that to a print shop and was told it had to be on one page. I think I see what the problem is but I can't seem to correct it. On the setup page there is an option for "Cut Sheet" and "Roll Feed". My Roll Feed option is greyed out and I can't select it. I think that is why I am having a problem. I'm hoping some other user may have used this or a similar product and tell me what I need to do to get this to work.

Share this post

Link to post
Share on other sites

Note that Win10 provides a PDF printer. I don't know what options it provides but you might want to check it out.


See the link to instructions for printing large charts here:




The Visual Chartform Forum has many examples of one-page charts. The forum is here:




and information for one page charts specifically here:




Hope this helps -



Share this post

Link to post
Share on other sites


A user on the RootsMagic site just got me a process that seems to work using power point. So now I will take the pdf to the print shop and see how well it works.


The Microsoft PDF printer doesn't seem to support the paper size I would be using (2 feet wide by X length depending on the chart)


The first link I already tried several day ago but the pdf printers I downloaded and installed never showed in my list of printers so I could not set them to be default. And when I tried to add a printer they could not be found.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now