Jump to content

relationship error

Recommended Posts

Let me start by saying that I am still a rookie with TMG. That being said, please reply to me at the level of a 4th grader. :rolleyes:


I have imported a rather large genealogy, with over 2000 names, so I do not want to re-input the information. I currently use the automatic relationship tag to give me a better understanding of the family. This has also helped me find errors.


For example, I was looking at a GGM, then her mother, but on this person it stated no blood relationship. I know there is a blood relationship. Can someone tell me what I'm doing wrong & how to fix this?


Thanks from a TMG newbie.

Share this post

Link to post
Share on other sites
Guest ProudFossil

Click on File, Preferences, Current Project Options::Other, Refresh Relationships, and Apply. You should see a moving action display. If not click on Refresh Relationships and Apply again.


Many times after you add or change some person's data the automatic relationship will not reset. The above procedure does reset it. If your GGGM still does not show as such then probably the relationship between the GGM and the GGGM is not in a primary status. The GGGM should be listed as the mother of the GGM in the parent's box in the upper left part of the screen. If the GGGM is listed as a Mother-Bio in the data entry part of the the GGM then highlight her and click on the Toggle Primary icon in the tool bar. It looks like a gear. She should then move up into the parent's box. You probably would have to refresh the relationship as given above.


I also use the automatic relationship and have to refresh the setting whenever I add a new family.


Hope this helps.



Share this post

Link to post
Share on other sites

Another thing you can do to make this easier is setup a button on the custom toolbar to do this.

Then you won't have to dig through the menus every time.


Click View>Toolbars>Customize

On the right side at the very bottom is the option to "Toggle Relative auto-tag".

Highlight and click Add.

Look through the rest of the options, you'll probably see some more you use frequently.

When you're done adding buttons save it with a name of your choosing.

No go back and click View>Toolbars and click "Custom" so it will show on the screen.

Very handy feature.

You can see an example of extreme use of the custom toolbar here.


Apologies to Teresa. :P:lol:

Edited by Matt_G

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now