Jump to content

Tag window does not display

Recommended Posts

When I double click on the "Note" tag, only the "Reminder" window opens. TMG considers the Tag to be open, so all operations on the tool bar are grayed out. That makes so that I can't close, change tag type, and so forth. I can't even clost the program with the red X in the top title bar. I have to use Windows Task Manager to close the program for re-opening to try again.


I had viewed the Tag a few times in the same session before it started to refuse to display.


I am running version 7, Windows XP, two data sets open.


The project at hand is to read the Notes imported from FTM to find the information to post to the appropriate tags in TMG.


Thanks for your attention.

Share this post

Link to post
Share on other sites



I suspect that the Tag Entry window is opening behind the other windows so you can't see it.


I have encountered similar issues occasionally, and this procedure has usually fixed it.


1. Before opening the problematic window, move the other windows in the main screen to the edge, or close those that you don't need for this operation.


2. Open the problematic window. You should be able to see at least part of it. If so, click on it. This should bring it to the front.


I've found that doing this once usually fixes it permanently, so it then opens normally after that.


Another trick that sometimes works is to use the "Center the current window" command on the Windows menu.



Share this post

Link to post
Share on other sites

Terry --


Thanks for the suggestions. The first -- to move the sub-windows off the main TMG window -- did not work. I had tried it before. The Window drop down menu choice Center Current Window brought it right up! Everything on that drop down was grayed out except the Center Current Window. Thanks for telling me about it.


Now I've run out of excuses -- back to work.


Have a good New Year....

Share this post

Link to post
Share on other sites

Glad to hear you solved it, Richard.


If the first idea didn't work but the second did, I'd guess the issue was that the Tag Entry window was opening outside the area of the main window, out of view.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now