Jump to content

GOWIZARD and OLE error code 0x80040154 when trying to back up

Recommended Posts

Have just started to get error codes when trying to back up any one of my three totally separate ver8 databases:


OLE error code 0x80040154: Class not registered. 35 MENUOBJTMG.MBACKUPWIZARD [Abort, Retry, Ignore]


If I select Ignore or Retry, I get:



If I click X in upper right corner (instead of File > Exit), I get:

Visual FoxPro error: Cannot Quit Visual FoxPro


I have rebooted, then run optimize, validate file integrity, optimize. Still got same errors.


Closed TMGv8, rebooted, turned off virus scanner, started TMG and tried File > Backup, but still got same errors.


Saw on forum in response to same OLE Error Code to remove Wholly Genes PDF Writer v4 (Amyuni) driver, which I did, but did not install the PDF driver (don't need it; have Acrobat Pro). Still get same errors.


Thanks! ~Carol

Share this post

Link to post
Share on other sites

Have submitted problem to TMG support through Help menu, so hopefully will find solution. Just noticed where someone on Ver 7 forum is having the exact same problem.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now