Jump to content

chornung

Members
  • Content count

    44
  • Joined

  • Last visited

Community Reputation

0 Neutral

Profile Information

  • Gender
    Female
  • Location
    Detroit, MI area
  1. Makes sense (now!). Thanks!! ~Carol
  2. Have been getting "Insufficient Stack Space" program errors - EXCEPT when de-selecting Project data files > External Exhibits, even to 2TB drive with 1.5TB free, so have accepted I need to back up external exhibit folder separately, per John's post. No problem. Out of curiosity (and in attempt to avoid separate backups), I tried changing Compression level (last Backup Wizard screen) from Normal to Fast, Superfast and None, but still got same error each time. I know the resultant file would be huge, but can someone explain why "None" wouldn't avoid the apparently too-large SQZ file? Just trying to understand... Or, does my "Insufficient stack space" error message indicate a different problem, since I still get it with the less/no compression options? Thanks! ~Carol Hornung [Desktop WIN10 Pro, Intel i7-6700, 32GB RAM, Vipre, no cloud backups running; TMG 9.05, File Mtce tools run]
  3. Lots of troubleshooting, but still no luck: As before (when was able to successfully generate all vc2 reports), I have McAfee up to date and running, and Windows Defender shut off entirely (through Group Policy). Have tested with all virus protection turned off, but made no difference. Had Google Drive Updater running - hoping that was the problem, so turned off entirely, as well as OneDrive, so both are turned off - but neither was syncing live TMG, only certain non-TMG folders. Made no difference. Uninstalled/shut down/reinstalled TMG 9.05; still no change. Used Charting Companion to get chart I needed for now. Leaving for out of town for two weeks (mother's 100th birthday!!) so have to put this on the back burner until I return. Maybe more luck then. Thanks for your input, Jim. To be continued...
  4. This has been summarized and continued in the TMG9 forum, where I should have posted it in the first place. Mea culpa.
  5. Accidentally posted this in TMG8 forum, so am recapping here to continue: [TMG 9.05, Win 10 desktop] When I go to generate a generic Descendant Box, Ancestor Box or Hourglass report, the screen flickers a bit, then almost all menu items become grayed out and the only way I can exit TMG is by Task Manager > End Task. I haven't tried every single report, but the others appear to work fine. I've tried restoring the three problem report .rpt files from a backup, but those three still hang. Have Reindexed, Optimized, as well as tried to generate those reports with several different people. Before I do a re-install, I thought I'd pick your brains. Anyone else encountered this? Suggestions? ================= [Jim Byram] You're talking about VCF charts that are different from any other type of TMG report. Run the TMG v9.05 installer and select [Repair]. If that doesn't work, temporarily disable real-time scanning by your security application and see if that works. ================= [Carol Hornung] Tried both suggestions, with complete shutdown following, but problem persists. Would welcome other suggestions/next steps. Thanks. ================= [Jim Byram] The only other thing that I can suggest is to uninstall. Then delete the program folder "C:\Program Files (x86)\The Master Genealogist v9" And delete the installer folder "C:\ProgramData\The Master Genealogist v9 Installer" And reinstall. This will not affect your TMG data folders. ================= [Carol Hornung] Discovered same problem exists with those VCF charts on laptop (second install of TMG v9.05, Win 10). Also when trying to generate those charts using Sample.pjc. Have completely uninstalled TMG, deleted folders as Jim suggested, restarted and reinstalled. No change. If it makes any difference, a previously-saved .vc2 chart file opens in Visual Chartform without problem, with all menus functional. No new programs have been installed on either laptop or desktop since Feb 14, when I last successfully generated one of those reports. However, I see where several Win 10 Security updates were applied on Feb 13. Anyone else with 9.05 and Win 10 experiencing the problem generating those VCF chart reports?
  6. Tried both suggestions, with complete shutdown following, but problem persists. Would welcome other suggestions/next steps. Thanks.
  7. [TMG 9.05, Win 10 desktop] When I go to generate a generic Descendant Box, Ancestor Box or Hourglass report, the screen flickers a bit, then almost all menu items become grayed out and the only way I can exit TMG is by Task Manager > End Task. I haven't tried every single report, but the others appear to work fine. I've tried restoring the three problem reports from a backup, but those three still hang. Have Reindexed, Optimized, as well as tried to generate those reports with several different people. Before I do a re-install, I thought I'd pick your brains. Anyone else encountered this? Suggestions? Thanks! ~Carol
  8. John, what is the "ID" number in the first column on that HTML export?
  9. That's it John, thanks! I had tried Utility before but didn't change option from XML to HTML. This is exactly what I was looking for. Thanks, all! ~Carol
  10. How do I export the Master Place List to Excel, including the designated Place Style for each entry? Thought I remember doing it but now can't find in either TMG or Utility. Thanks!
  11. Even though this is an old post, I have begun to have the same problem. I believe it began when I installed the latest TMG update (to 9.05), but not totally certain. Wondered if maybe there's some extension used by both TMG and Quicken? Thanks!
  12. [using Visual Chartform 3.2] I don't seem to be able to create a 2 Point Dashed or Dotted line, whether Connector or drawn. The line is 2 Point Solid when chart is generated. If I go in to Properties for that line, I first have to enable, then disable, the Transparent check box in order to change from Solid to Dashed, as everything is grayed out. But, even though 2 Point is selected, it appears like a thinner 1 Point dashed line. Even if I go back in and (after enable/disabling the Transparent check box to un-gray choices) change from 2 Point to 1 Point to 2 Point in order to select 2 Point + Dashed (or Dotted), it comes out as 2 Point Solid. Bottom line: How do I get a 2 Point line that is not Solid? This happens whether it is a Connector line generated with the chart, or a line drawn with the toolbar button. Anyone else have this problem? Thanks! ~Carol
  13. Am looking to change the Reference field to XXX if Flag called Temp = Y, but don't see a way to do that in TMG or Utility. Suggestions? Thanks! ~Carol
  14. Never mind - I figured it out (naturally, right after I sent the post...). Used List of Events where Place L2 > Is Not Empty AND Principal 1: SmithFamily = Y. Also decided I could have used a two-step process to first set a temporary flag to Y if Place L2 not empty, then used a different report filtering for the two flags. Love this stuff, but guess this proves I always need to take a break before giving up and posting! Thanks! ~~Carol
×