Jump to content
Sign in to follow this  

Another update 8.01 failed

Recommended Posts

I DL'ed the update and chose typical installation. Got an error message that bbListViewV.ocx failed to register, Abort/Retry/Ignore. I retried a couple of times, then ignore. Seemed to go OK, however got the same message during load.


This time message said to exit and restart as Administrator, which I'd only have to do once. I restarted as admin and this time I needed to re-enter my serial number. When I did, it said I only had 4 days left on my trial! And it still couldn't complete the loading.


I tried the suggestion to reinstall, only this time as admin. Install seemed to go ahead without a problem, but the load still fails due to failure of the ocx to register. I tried to register manually, but, that too, failed.


8.00 WAS working nicely. Too bad.... :-(

Share this post

Link to post
Share on other sites

The answer is to completely remove all traces of 8.00 and install the latest trial version. Then all is well.


8.01 does not play well with 8.00 and the install should either remove 8.00 first or warn the user to do so.


Great program; lousy update process.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this