Jump to content
John K

Word Perfect Problem

Recommended Posts

I am very happy to now have Word Perfect support. However, TMG8 does not appear to work as well with Word Perfect as did TMG7.


I have not been able (with WordPerfect 12) to insert page numbers into documents created by TMG. (Interestingly, I did not have this problem on another computer with WordPerfect9.)


I know I can use one of the options in TMG to insert page numbers into the reports, and these do appear when a WordPerfect document is created. However, I frequently want more elaborate page numbers than TMG allows (e.g., Chapter 7, page __). Previously, I could simply click "Format - Page - Numbering" in WordPerfect and create my own numbering system. However, now (with TMG 8 and WordPerfect 12) when I click "Format - Page - Numbering", nothing happens - specifically, I am not taken to the "Select Page Numbering Format" box.


Interestingly, when I copy the entire WordPerefect document that was created by TMG8, and paste it into a new WordPerfect document, the problem goes away, and I can number the pages in the way I want.


I was hoping that some code had been placed in the WordPerfect documents by TMG8, and that I could find it and delete it - but I have had no luck here.


Has anyone else experienced this problem? Is there a better solution that copying and pasting the entire document?


Share this post

Link to post
Share on other sites

I also use WordPerfect to print my TMG reports. To check your problem, I just generated a Journal Report to WordPerfect from TMG and then successfully added page numbers to it under WordPerfect. I am using TMG ver 8.08 and WordPerfect X5. I started off with the "page number location" under TMG being set to "none" and then separately added two different page numbering options under WordPerfect's "Format/Page/numbering choice.


I also ran the same test using WordPerfect X3 with similar results.


Perhaps you could inform me exactly which type of TMG report that you ran? Maybe this is the problem.

Share this post

Link to post
Share on other sites
Thank you TPG and Virginia,
Yes I have been setting the page number options in TMG to “none” (although I have also experimented with alternative settings, and had the same result.)
I am mostly interested in Journal Reports, but I have found the same issue with any other report that I try to save in Word Perfect format (e.g., Kinship Reports and Family Group Sheets).
As I said, this problem did not come up when I briefly used a different computer that had Word Perfect 9 - and now I understand from you that it does not come up with Word Perfect X3 or X5.
It therefore sounds like the problem is peculiar to WordPerfect 12.
It obviously could be said that I am creating the problem by using a 10 year old version of Word Perfect. However, based on the fact that the problem disappears when I copy the entire Report and paste it into a new WordPerfect document, I keep assuming there must be some code that I can delete, or similar solution.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now