Jump to content

error msg with Ahnentafel Column rpt ver 8.08

Recommended Posts

I am attempting to run an Ahnentafel with columns and it locks up with the error msg: "Variable 'NAME" is not found 559 R_AHNENTAFEL" . I have to use task manager to close the program and when I do I get this error msg: 'Unknown Member - ROPROTECTIONMAN'.

I read the earlier problem like this so I went back to defaults and ran a default report and it worked. I changed the tags used and it worked. I used the columns and it worked, but when I use the columns and also checked embedded memos the screen locked and I received the same error messages again. I had to use task manager to exit the program.

Any help will be appreciated,


Barb Schmetzer

Share this post

Link to post
Share on other sites

I was hoping that this problem would be addressed in v9, but I still receive the same error messages (and freezing) when I select sources to be output to either endnotes or footnotes to make the ahnentafel or ahnentafel direct line reports much cleaner. The embedded memos, even with parentheses, destroy the clean look of the column output.


Does anyone know if this issue has made it to some list for a future enhancement?

Thanks so much!!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now