Jump to content


Photo

How to remove filtered in person entry


  • Please log in to reply
2 replies to this topic

#1 Chad Stanford

Chad Stanford
  • Members
  • 2 posts

Posted 27 May 2014 - 04:10 PM

Somehow I managed to set a filter on the person screen. There is a red "Filtered" next to the "Date". It appears that all events are filtered out. For the life of me I can't figure it out.


Edited by Chad Stanford, 27 May 2014 - 04:11 PM.


#2 Virginia Blakelock

Virginia Blakelock
  • Moderators
  • 3,178 posts
  • Gender:Female
  • Location:Ohio

Posted 27 May 2014 - 04:40 PM

You will see this if you are in Beginner mode (Preferences option) or a filter option is ticked.  Rightclick in the Details window and on that menu go to the 'Filter for' option and untick whichever option is ticked.

 

Virginia


Win7 Professional x64

#3 Chad Stanford

Chad Stanford
  • Members
  • 2 posts

Posted 27 May 2014 - 04:51 PM

Thank you Virginia. :holiday:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users