Jump to content

Recommended Posts

Plethora of bugs.


I need to get this one corrected first.

I am running a 64 bit version of Windows 7 Professional.

When converting a project from 9.01 to 9.03 format, I get the following error:


Cannot load 32-bit DLL c:\windows\system32\bblistviewv.ocx. 113 TMGAPPOBJ.REGISTERCONTROL


When we get this one fixed, we can get the the original problem I was having under 9.01. That being when trying to add a source the computer locks up. Only way out is to push the computer "reset" or "off" button.


When we get this one solved I have another bug to report that has been present across major releases.


Makes me wonder if this was adequately tested on a 64-bit Windows system.


Best regards,



Share this post

Link to post
Share on other sites

I ran into the same error doing the 9.04 update from the 9.03 program itself. Your alternative procedure overcame the problem.

Edited by TomH

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now