Jump to content


Photo

Someone else in using the project


  • Please log in to reply
1 reply to this topic

#1 imarlb

imarlb
  • Members
  • 3 posts

Posted 28 April 2015 - 09:08 AM

Please help. I’m in a bit of a pickle.
 
Here’s what I did today.
 
1) Backed up project.
2) Validated integrity of project – no problems found.
3) Re-optimised project. Lots of errors, files not found, things missing etc.
4) TMG went away.
5) Restarted TMG but it couldn’t open the project.
6) Attempted to restore backup but I got the message that someone else is using the project.
7) Rebooted and repeated step 6
8) Created a new blank project and repeated step 6.
9) Rebooted and repeated step 6 with a much older backup – same result.
 
10) Tried to open TMG Utility with this result
 
 
Error -1 from [CTMGDB.VerifyIndexFiles] 
Index files are missing (see below); open the dataset in TMG to build the index files, then close TMG and try again.
 
Index file(s) missing:
Dowd_Marlborough_$.cdx
Dowd_Marlborough_a.cdx
Dowd_Marlborough_e.cdx
Dowd_Marlborough_f.cdx
Dowd_Marlborough_g.cdx
Dowd_Marlborough_i.cdx
Dowd_Marlborough_k.cdx
Dowd_Marlborough_l.cdx
Dowd_Marlborough_m.cdx
Dowd_Marlborough_p.cdx
Dowd_Marlborough_r.cdx
Dowd_Marlborough_s.cdx
Dowd_Marlborough_t.cdx
Dowd_Marlborough_u.cdx
Dowd_Marlborough_w.cdx
 
But I can't open the dataset to rebuild the index files. I have lots of backups but TMG won’t restore any of them. Please help.
 
I’m using Gold UK edition v. 8.08.000 on Windows 7.
 
 
 
 
TIA, Irene

 



#2 imarlb

imarlb
  • Members
  • 3 posts

Posted 28 April 2015 - 09:35 AM

Well, I'm not sure exactly what happened but I fixed the problem by using a backup of the entire projects path. I opened a 2 year old version of my project which was in a previous incarnation of version 8. I chose to do this away from the default TMG path. This project opened up with no problems. I applied my latest backup from this morning and it worked just fine. I moved all of these files back to the original folder and opened the project from there.

 

All is well again, I think.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users