Jump to content

Variable ' 75' is not found

Recommended Posts

Am trying to run a list of people report ("wwi draft card list") to find males eligible to have registered for the WWI draft. In the past the report has run fine. I added one more line to the filter to test "Is a descendant of [?]", to deal with specific groups in my one-name study. The report runs to the point of showing that 44 candidates have been found for descendants of ID10636 (counting down from 5 seconds) and then I get a program error: Variable ' 75' is not found. Three choices: Cancel, Ignore, Help (which gives the message "The topic does not exist. Contact your application vendor for an updated Helf file. (129)"


If I select "Cancel" TMG brings up the usual exit screen to ask for backup and, if I say "No" I get a little screen with: Unknown member ROLOCALE. 9 MARKLANGUAGE and the choices to Abort, retry or ignore. There are several more error messages until I am back to my desktop. I can go through all of the options, if useful, but I suspect not.


After the first crash, I restarted TMG, did VFI and optimize and reran the list of people report and got the same error message. Then I shut the computer down, rebooted and tried again. This time I got: Variable ' 73' is not found. Cancel dumps me out of TMG and back to the Unknown member ROLOCALE. 9 MARKLANGUAGE stuff.


The TMG backup I did after the first error sequence is a bit over 6 megs in size (normal for backups over the last few months), so I can't attach it here. Open to suggestions


Dave Ball



Share this post

Link to post
Share on other sites

Hi, Dave


looks like it's the two of us "Variable not found.. experts" again. :D


So are you saying that prior to adding that very last filter condition "Is a descendant of [?]" everything ran just fine?


What are the exact filter conditions you use?


Last time you had such errors you told me -in case I remember it correctly- that they seemed to have healed themselves after a couple of reboots and running TMG's maintenance tools. Did that perhaps also help here?


And after reviewing your former issues I noticed that one more time your custom WWI tag seems to be involved, right?

May be something is wrong with it? Or something went wrong upon creating this custom tag?

Edited by Vera Nagel

Share this post

Link to post
Share on other sites



Thanks for your off-forum attention. For the benefit of others that haven't had the fun of the Variable ' 75' or Variable ' 74' errors, a couple of reboots and VFI and optimize and, possibly, doing some other stuff in TMG and then exiting normally let my computer put all its toys away and the report finally ran.


I still hold, though, that my computer noted the email from "Vera" and got its act together :lol:


Actually, this time I used a custom flag set to keep track of whether I have found the WWI draft card or not, rather than testing for a custom WWI tag, so that variable is new. Yes, the report ran fine (filtering for males b. between 1872 and 1901 and that died after 1918 or had no death tag and that WWI flag not equal to Y) until I added the "descendant of" line in the filter.


The only other area that got me a bunch of similar error messages was months ago when I tried to set up a book type of journal report (for descendants) that was supposed to include six or eight different starting people in the same book, but with a single bibliography and endnote section. I figured that I didn't understand something, got off on other things and never got back. I recall seeing a posting to the TMG mailing list in the last couple of months that someone else had a similar problem with a book report, but didn't have the time then to retest my filter.



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now