Jump to content
Cheryl F

Filter and sentence problems TMG 6.12

Recommended Posts

I am having some problems which I've never encountered before and hope some one can help. I put a couple of messages on the TMG list yesterday, but there's lot's of v.7 buzz going on :)


1. I edited a tag sentence to add <[M]1>. The sentence reads:


[:CR:][:CR:]Administration was granted for the estate of [R:Deceased] <[D]> <[L4],>< [L5],>< [L6],>< [L7]><. [R:Administrator] was appointed

administrator><. [M1]>.


When I clicked on "OK", I got the error message:




The change appears when I click on the tag again and click on "edit", but when I click on "OK" I get the error message again. When I close the tags screen (which I accessed with "Add Tag", all my menu options were greyed out, and I had to close the program and reopen it.



2. I have a tag named "Birth-Est". I filtered the PE for:


Birth-Est # of Tags >Is greater than 0


I got the error message:


Error: Unrecognized Filter Conditon-"ANY BIRTH GROUP TAG;.# OF TAGS/>"


I ran VFI and no errors were found. I then tried filtering the PE as above and got a different error:


Error: Unrecognized filter condition- ""


3. When I create a filter now, and click "ok", instead of running the filter I either get an error message or the window to save a new filter opens.


I have run VFI 3 times - no errors found, and I am not having trouble with any other applications.



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now