Jump to content


Photo

Unable to Import - options greyed out


  • Please log in to reply
2 replies to this topic

#1 CathyDay

CathyDay
  • Members
  • 1 posts

Posted 27 March 2011 - 02:12 AM

Hi there,
I am using TMG 7.04 and recently tried to import a GEDCOM that was sent to me. When I open the Import Wizard (either from the Splash screen or a new project) TMG only gives me the option to import projects from TMG v4.x or earlier, or their backups. In other words, anything with .tmg or .sqz extension. All the other options (like GEDCOM for example) are greyed out and cannot be selected.
I tried browsing to the file and selecting it, but the Next button was greyed out so I couldn't continue with the Import Wizard. It's not a file problem - I've imported other GEDCOMs without problems before and cannot import the same ones again now.
Any clues? I have not tried importing a GEDCOM since upgrading to 7.04.
Thanks, Cathy

#2 aata

aata
  • Members
  • 1 posts

Posted 18 March 2012 - 12:42 AM

I have the same experience. Running as administrator. Using XP. Using TMG 8.01. (btw I don't manage to upgrade to 8.02, the installation hangs)

#3 Jim Byram

Jim Byram
  • Moderators
  • 6,694 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 18 March 2012 - 07:06 AM

I would copy the app.ini from the program folder to the user program data folder replacing the copy there and see if this fixes the issue. You will need to reset your program settings in Preferences but that only takes a minute.

The program folder for an all users installation is:

"C:Program FilesThe Master Genealogist v8"
or
"C:Program Files (x86)The Master Genealogist v8"

The user program data folder is:

Windows 7 and Windows Vista
C:UsersusernameAppDataRoamingThe Master Genealogist v8

Windows XP and Windows 2000
C:Documents and SettingsusernameApplication DataThe Master Genealogist v8

The user program data folder might be hidden. Use Control panel / Folder Options / View tab / select 'Show hidden files, folders, and drives'




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users