Jump to content

Weird problem with sources

Recommended Posts

I noticed a fairly strange issue with my sources yesterday morning. Version 7.03

In the MSL I have 16 unique sources. (Not many I know. I have hundreds I haven't gotten to yet, this will be the data entry job from hell.) <g>

However there are actually 32 source numbers listed in the MSL.

Sources 17 - 32 are duplicates of Sources 1 - 16.


I tried doing a merge and I can't do that because when I put source 32 in the top merge box, and go to the second box, it changes to source #16.

Therefore, I get an error message stating I can't merge a source with itself.

I then tried deleting one of the duplicates, and it deleted both sources and all associated citations. (deleting #30 deleted BOTH #30 AND #14)

So I restored the backup I had made before doing the deletion.


I then started looking at the duplicate sources.

If I go to the MSL and select source #30, then click edit, it says it is source #14. Not #30.

Source #17 will say it is Source #1, and so on.


My question is:

Since sources 17 -32 are in reality sources 1 - 16, why are they showing in the MSL in the first place, and how can I get rid of them?

BTW, Optimize and Validate has done nothing to resolve this.


I'm not even sure this is a problem, other than being annoying. :rolleyes:



Edited by Matt_G

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now