Jump to content


Photo

TMG v7.04 import problem


  • This topic is locked This topic is locked
No replies to this topic

#1 Jim Byram

Jim Byram
  • Moderators
  • 7,318 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 28 April 2011 - 10:44 AM

The TMG v7.04 installer has a minor issue. The app.ini added by the installer lacks the Family Tree Maker 2008/2009 (FTM/FTMB) imports if the installer language selected is Dutch, German or Norwegian.

Corrected app.ini files are attached below. The English app.ini (which has no problem) is attached for completeness. The only difference between the four attached app.ini files is the program language setting.

Warning: Users of the English (UK) version of TMG v7.04 should not replace the app.ini in the user program data folder with any of the files attached to this topic. If you do so, your installation will lose some key elements of the English (UK) settings. If you installed in a language other than English and lack the FTM/FTMB imports, please post in the forum and we'll deal with the issue for you.

1) To update the app.ini you should download the appropriate ZIP file. Extract the app.ini from the ZIP file to your desktop.

2) Copy the app.ini to the TMG7 program folder.

C:\Program Files\The Master Genealogist v7 (32-bit Windows)
or
C:\Program Files (x86)\The Master Genealogist v7 (64-bit Windows)

3) Copy the app.ini to the user program data folder.

The folder location is...
Windows 7 and Windows Vista
C:\Users\username\AppData\Roaming\The Master Genealogist v7
or
Windows XP and Windows 2000
C:\Documents and Settings\username\Application Data\The Master Genealogist v7

See the data file storage topic in help.

By default, Windows hides the User Program Data Folder, so you must select 'Show hidden files and folders' on the Windows Explorer / Tools / Folder Options / View tab in order to browse the folders using Windows Explorer. Windows Help should walk you through enabling this option if you click on the Windows Desktop, press the <F1> key to open Windows help and search for 'show hidden files'.

The next time that you run TMG7, you will need to edit the program options in Preferences if you previously had made changes from the defaults. I would suggest enabling the Welcome window and the Advanced data entry mode.

Please do not respond to this topic. Use the The Master Genealogist v7 forum if you have questions.

Attached Files


Edited by Jim Byram, 28 April 2011 - 11:38 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users