Jump to content

V8.07 breaks GedStar Pro

Recommended Posts

I was afraid of this after reading the release notes about database changes to roles, etc. GedStar Pro uses a version of GenBridge that is several years old, which has been working fine up to now, but I'm not surprised that this change has affected it in this way. Fortunately it doesn't crash or affect other data items, but instead of role names such as "Principal" and "Witness" it is returning what are probably indeces such as "00001" and "00002".


I have not had much luck in recent years contacting Bob directly, so I was wondering if you can find out if there is an updated GenBridge that supports the new database (while maintaining compatibility with earlier database versions) and if I can be sent the new version if or when it becomes available. If there are no plans to update it, or if it will be way off in the future, please inform me of this so I can respond to my many users when they email-bomb me about this!


For what it's worth, I tried using the store pages to get GenBridge there and take a look at it, but the store doesn't seem to work when trying to purchase something that's free (e.g., tried to use PayPal but then the transaction wouldn't finish without an non-zero amount).


Thanks for your support!

Share this post

Link to post
Share on other sites



You're going to need to contact Support. Dorothy is off this week so it will be a bit before she can reply unless Phil is covering for her.


btw... The structural changes were made in v8.05 so affect v8.05 and later.



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now