Jump to content


Photo

Sever Issues with TMG 9


  • Please log in to reply
4 replies to this topic

#1 sycamoremeadow

sycamoremeadow
  • Members
  • 2 posts

Posted 25 February 2014 - 11:40 AM

I have TMG 7 so I downloaded the trial of TMG 9. Installed it, everything seemed fine. I imported a copy of my TMG 7. Then tried adding another project with the project manager. At import it sets there and never finishes. The finish button is grayed out. I uninstalled. Same thing. Go to my husbands computer and tried it there. Same thing. So fine. I start working with just the one project. I add in some repositories. I go to link my repositories to some sources. They don't show up. So I go back in and remake the repository again. Now its listed twice. Still can't see if to link with sources. At this point I'm feed up. What the hell is wrong with this program?



#2 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 25 February 2014 - 12:03 PM

You cannot 'import' a TMG7 project. You can restore a backup of a TMG7 project. I have no idea what the 'project manager' is.



#3 sycamoremeadow

sycamoremeadow
  • Members
  • 2 posts

Posted 25 February 2014 - 12:18 PM

Data Set Manager for the project. Yes I know it has to be done by the backup file. The point is that it keeps losing information and wont import anything. Not even a ged file.



#4 Virginia Blakelock

Virginia Blakelock
  • Moderators
  • 3,178 posts
  • Gender:Female
  • Location:Ohio

Posted 25 February 2014 - 02:19 PM

You used Restore to restore a .sqz file of your v7 project in v9?

 

If you wanted to add another project, you would use File / New Project (or the New button on the Welcome screen).  The Data Set Manager is used to add a new Data Set to your existing project.

 

Do you want to Import a GEDCOM into a new project?

 

Virginia


Win7 Professional x64

#5 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 25 February 2014 - 02:23 PM

The import apps are out of date in v9.00 and should be current in v9.01. You'll need to wait for v9.01 to do any imports irrespective of whether it's done from the Welcome screen, from File / Import or from the Data Set Manager.

 

You can only add a TMG7 project backup using File / Restore.


Edited by Jim Byram, 25 February 2014 - 02:26 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users