Jump to content
Sign in to follow this  
daryl edmonds

Weird Memo

Recommended Posts

I have a Memo entry that is behaving in a strange way (there could be others, but I haven't found any, yet)!

 

The output in Individual Narrative report has extra symbols and in SS, words run together.

 

This is a couple of lines from a narrative report: She½was carried inside in an insensible condition, and was later conveyed to Dr. Wells,½and since then she had received treatment½at the hospital. There was a chance of½her losing the use of her arm.

 

The same line from SS: Shewas carried inside in an insensible condition, and was later conveyed to Dr. Wells,and since then she had received treatmentat the hospital. There was a chance ofher losing the use of her arm.

 

However, when I copy/past into Word or Notepad, it appears correctly: She was carried inside in an insensible condition, and was later conveyed to Dr. Wells, and since then she had received treatment at the hospital. There was a chance of her losing the use of her arm.

 

Does anyone know what is happening?

Share this post


Link to post
Share on other sites

Could it be a code problem (Unicode, ..) ? Are you sure that there is a "normal" space character where the ½ is shown? Try to edit this memo directly in TMG to replace this character.

Share this post


Link to post
Share on other sites

This is a copy/paste directly from the memo: She was carried inside in an insensible condition, and was later conveyed to Dr. Wells, and since then she had received treatment at the hospital. There was a chance of her losing the use of her arm.

 

As you can see it all looks normal. I can edit in the memo and put an extra space before or after the ½ and that will look OK in SS but not in TMG reports. Another strange thing; when I hover over the tag in TMG, and the memo drops down, the symbol, instead of ½, is ♫. Weird.

Share this post


Link to post
Share on other sites

 

As you can see it all looks normal. I can edit in the memo and put an extra space before or after the ½ and that will look OK in SS but not in TMG reports. Another strange thing; when I hover over the tag in TMG, and the memo drops down, the symbol, instead of ½, is ♫. Weird.

 

I am sure this is a code set problem. TMG does not support Unicode/UTF, which is used by most programs in windows today (such as office programs etc.). As I said before, try editing it in TMG directly, e.g. replace the "of½her" by retyping "of her".

Share this post


Link to post
Share on other sites

Thanks, Helmut.

 

I edited a couple of the places with the symbols by deleting the last letter, the space and the first letter of the next word and retyped them and it seemed to fix the problem.

Share this post


Link to post
Share on other sites

I would copy the text elsewhere and clear the memo field.

 

Then copy the text, click into the memo field, and try the Edit / Paste Unformatted Text... option.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×